What Amp are you using?

Class-T, Class A, Classy and Classics. Let's turn that knob up!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Re: What Amp are you using?

Postby norman0 » Sun Aug 12 2018 08:35

Good luck with the Kenwood.
User avatar
norman0
Sunday DIYer
Sunday DIYer
 
Posts: 14
Joined: Sat Mar 03 2018 22:04

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


What Amp are you using?

Postby xlisec » Tue Aug 14 2018 07:37

Random avatar
xlisec
Serious Listener
Serious Listener
 
Posts: 95
Joined: Fri Apr 27 2018 18:59


What Amp are you using?

Postby 404 » Tue Aug 14 2018 13:25

In the kitchen I use Pi3/Allo boss...Lepai 2020A+.....Pair of Tannoy Mercury 2.5 and thinking about adding a M+K K9 that I've got kicking about just to beef up the bottom end a little (not that it needs it).

Think I called the Lepai 'Crappy' in a earlier post, Couldn't have been more wrong It's amazing for the money and perfect size for a kitchen, Plenty of hacks available for this little amp but I guess you can kiss the 'bang for buck' factor goodbye then, Later models and copies don't seem to have very kind reviews though.
Random avatar
404
Sunday DIYer
Sunday DIYer
 
Posts: 12
Joined: Fri Jul 20 2018 13:04


What Amp are you using?

Postby SanjeevM » Thu Aug 16 2018 08:40

I was earlier using the tpa3251 board from 3eaudio.

Ever since I got the TI Evaluation module of TPA3255, I've been using that. It's the best Class D Amp I've heard so far.
RPi3B / Boss DAC 1.2 on Linear PSU / 7in Waveshare Screen / TPA3255 Class-D on MW LRS-350 / Paradigm Monitor 11;
Random avatar
SanjeevM
Sunday DIYer
Sunday DIYer
 
Posts: 42
Joined: Thu Apr 27 2017 18:11


What Amp are you using?

Postby usery » Tue Sep 04 2018 16:09

Bedroom: RPi 3 B+ / HifiBerry DAC+ Pro and Chromecast Audio to Creek 5350se integrated amp ($1500USD in 2002!). Mirage M290i speakers (Canada).

Sadly Creek used a crappy (cheap) input selector switch from ALPS, which started failing after ~5 years. Since then have lived with the occasional channel drop-outs and static-y noise. If I were doing it again I'd avoid Creek (and I did: bought a Micromega M-100 all-in-one amp for main hifi system).
User avatar
usery
Fresh off the boat
Fresh off the boat
 
Posts: 7
Joined: Tue Sep 04 2018 05:20
Location: Edmonds, Washington, USA


What Amp are you using?

Postby Machinist » Thu Dec 27 2018 10:27

I am currently using a Vincent SV-129, with a Cambridge Audio DacMagic 100 for digital input, streaming from a Hifiberry Digi+ Pro. Using Q Acoustics 3050's. Very satisfied.
Random avatar
Machinist
Fresh off the boat
Fresh off the boat
 
Posts: 3
Joined: Thu Dec 27 2018 10:16


What Amp are you using?

Postby rost21A » Thu Dec 27 2018 22:16

Hello
I have been using Hypex nCore400 Monos for some time and am extremely satisfied. The expensive BAT Pre- and Power-Amp did not show the quality, so I switched to nCore. Hypex nCore are for me absolute master amps!

regards
rost21A
Rasperry Pi 2 / 3
Connected to Allo Boss DAC (with dual Ultra low noise Power supply from DIYINHK, 0.8uV, iFi-Audio iPower)
Hypex nCore 400 Amp, Boenicke Audio W5 SE Speaker
Listen to Flac 16/44.1, 24/48, 24/88.2, 24/96, 24/192 kHz, Qobuz...
Random avatar
rost21A
Serious Listener
Serious Listener
 
Posts: 73
Joined: Tue Dec 17 2013 21:25
Location: Switzerland


What Amp are you using?

Postby Bigguy2018 » Tue Jan 15 2019 13:49

Marantz PM6010 OSE and B&W 602 S2 speakers for the main system.

Various bits including Extron XPA1002 class D amp, LM386, ebay chinese class D modules etc. for experiments.
RPi 3B, HiFiBerry DAC Pro + , RemotePi, Volumio
ASUS Tinkerboard, OSA DACBerry ONE, Volumio
User avatar
Bigguy2018
Sunday DIYer
Sunday DIYer
 
Posts: 21
Joined: Mon Apr 09 2018 13:57
Location: Edinburgh, UK

Previous

Return to Amplifiers

Who is online

Users browsing this forum: No registered users and 0 guests