Allo Piano Dac 2.1 first impressions

Diy? Low-budget? Esoterics? Let's discuss about DACS!

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.

Allo Piano Dac 2.1 first impressions

Postby tanelip » Sun Nov 13 2016 15:46

Despite the problems with the driver when playing music, DAC adjustment functions are ok. Adjusting the cutoff frequency and switching mode between 2.0 and 2.2 works perfectly.
Random avatar
tanelip
Fresh off the boat
Fresh off the boat
 
Posts: 7
Joined: Wed Oct 26 2016 19:06

Ads helps Volumio remain Free and Open Source. Please consider donating to help us continue to serve you.


Allo Piano Dac 2.1 first impressions

Postby michelangelo » Sun Nov 13 2016 15:51

Great to hear!
Could you please try this and report your feedbacks?

Could you please try to listen to few songs with the DSP to default, and in 2.0 mode.

Then switch to "Ringing-less Low Latency FIR" .

Let me know what are your listening impressions, and if you find differences in the two modes

thank you!
User avatar
michelangelo
Founder
 
Posts: 2526
Joined: Sun Dec 15 2013 23:18


Re: Allo Piano Dac 2.1 first impressions

Postby marcellom » Sun Nov 13 2016 16:39

Here I am: my tests. I set on the interface choosing Allo piano dac 2.1, other settings are in default mode.
2.0... normal channels on, sub off, no problems, no drops out, no errors.
Setting field in 2.1 mode, after the restart, i have try to play a 16-bit file.
After several attempts to play and errors (failed to open output) dac has started playing. The sub sounds thin and I had to get closer to hear something.
After that i try to play a 24-bit file.
The some several errors with output but after that the dac started to play properly. The volume its ok and normal and the sub output works togheter... sub sounds well and everything works properly.
I tried to hear difference between FIR and Ringing settings but passes a long time between reboots, im not feeling differences...
Michelangelo.. ask, how can i help you?
Edit: I use Volumio with Rpi3.
User avatar
marcellom
Audiophile
Audiophile
 
Posts: 173
Joined: Fri Nov 20 2015 22:14


Allo Piano Dac 2.1 first impressions

Postby FredM » Sun Nov 13 2016 17:16

I am working with the Sparky instead of RPI. Can that be why Volumio does not boot? I attached a screen to hdmi. Nothing happens. If I put on the Max2Play version of Allo, it starts up normally.
Sharky, Kali and Piano 2.1 Dac
Random avatar
FredM
Sunday DIYer
Sunday DIYer
 
Posts: 14
Joined: Sun Oct 19 2014 10:29


Allo Piano Dac 2.1 first impressions

Postby allo » Sun Nov 13 2016 17:57

Hello everyone ,

our team and Volumio we both work very hard to have the software ready very soon...please allow a little longer to sort all the bugs.

Also we are working on a new DSP flow that will make 2 mono channels (2.0) L and R. We will need about 2 weeks to have the flows ready
Random avatar
allo
Audiophile
Audiophile
 
Posts: 164
Joined: Sun Nov 13 2016 17:44


Allo Piano Dac 2.1 first impressions

Postby michelangelo » Sun Nov 13 2016 18:08

FredM wrote:I am working with the Sparky instead of RPI. Can that be why Volumio does not boot? I attached a screen to hdmi. Nothing happens. If I put on the Max2Play version of Allo, it starts up normally.


Volumio for Raspberry Pi would clearly not work for Sparky...
User avatar
michelangelo
Founder
 
Posts: 2526
Joined: Sun Dec 15 2013 23:18


Re: Allo Piano Dac 2.1 first impressions

Postby michelangelo » Sun Nov 13 2016 18:09

marcellom wrote:Here I am: my tests. I set on the interface choosing Allo piano dac 2.1, other settings are in default mode.
2.0... normal channels on, sub off, no problems, no drops out, no errors.
Setting field in 2.1 mode, after the restart, i have try to play a 16-bit file.
After several attempts to play and errors (failed to open output) dac has started playing. The sub sounds thin and I had to get closer to hear something.
After that i try to play a 24-bit file.
The some several errors with output but after that the dac started to play properly. The volume its ok and normal and the sub output works togheter... sub sounds well and everything works properly.
I tried to hear difference between FIR and Ringing settings but passes a long time between reboots, im not feeling differences...
Michelangelo.. ask, how can i help you?
Edit: I use Volumio with Rpi3.


Marcellom, I think your system didn't finish the firstboot script. If you don't mind, could you please reflash it, leave it alone for 5 minutes in the first boot and then retry all the above?
Is the issue still there?
User avatar
michelangelo
Founder
 
Posts: 2526
Joined: Sun Dec 15 2013 23:18


Re: Allo Piano Dac 2.1 first impressions

Postby marcellom » Sun Nov 13 2016 18:15

Yep.. reflash now but let you know tomorrow after a new test... tnx in advance for your patience!
User avatar
marcellom
Audiophile
Audiophile
 
Posts: 173
Joined: Fri Nov 20 2015 22:14


Re: Allo Piano Dac 2.1 first impressions

Postby marcellom » Sun Nov 13 2016 18:17

Ps Yes the problem is still here.. and changing album sometime audio engine stops to sound..
User avatar
marcellom
Audiophile
Audiophile
 
Posts: 173
Joined: Fri Nov 20 2015 22:14


Allo Piano Dac 2.1 first impressions

Postby michelangelo » Sun Nov 13 2016 19:01

Thanks for your report! So it seems that we still have some work to do to make it work perfectly.
So unfortunately, I will not put the Allo 2.1 on sale until we sort out everything: we want to give our members the trust to know that they will get stuff that works great with Volumio...
So all of those who are interested to get it, a little more patience and we'll fix the issues and then put it on sale..

For those who will wait, thank you ;)
User avatar
michelangelo
Founder
 
Posts: 2526
Joined: Sun Dec 15 2013 23:18

PreviousNext

Return to DACs

Who is online

Users browsing this forum: No registered users and 1 guest